Chcete-li provést jailbreak Kindle a instalovat hacky doporučujeme vám neinstalovat nový firmware 3.1

Množí se mnoho připomínek, že instalací nového firmware 3.1 není možné provést jailbreak čtečky a instalací dalších hacků: českého rozhraní, podpory psaní symbolů s diakritikou, spořiče, atd. Jestli máte v plánu instalovat nějaký hack do čtečky Amazon Kindle, doporučujeme neprovádět update firmaru na nejnovější verzi.

Tip na e-knihy

Komentáře 7 komentářů

Kulhanek Napsal 20:22 / 22. 2. 2011

No jo, ale jak! Mně dneska přišlo mailem, že až se příště připojím k wi-fi, stáhne se to samo! Já bych žádou změnu nechtěl, ani kdybych tam všechna svá „vylepšení“ mohl nainstalovat znovu, ale co teď…?

miro Napsal 15:59 / 23. 2. 2011

tiez mi dosiel email z amazonu ,ze mi to samo prevedie Software Update Version 3.1. po pripojeni na wifi to fakt stiahlo a chcelo previest update. ale update sa nerealizovalo ,napisalo hlasku ze update je neuspesne. a toto vsetko stale doolkola zatial 3 krat. takze pohoda , ceske rozhranie ide.

miro Napsal 16:26 / 23. 2. 2011

este dodavam ,ze zatial update nepovolim instalovat . pockam si na cestinu pre 3.1 verziu a potom update .len musim vygooglit to ako zastavit ten automat. update,lebo ma to otravuje.

franta Napsal 18:16 / 23. 2. 2011
miro Napsal 16:54 / 24. 2. 2011

uz som jailbreak 3.1 nainstaloval. vsetko v pohode.

Jara55 Napsal 19:28 / 24. 2. 2011

pro Miro:
a to ti jde po jailbreaku nainstalovat i čeština?

miro Napsal 20:38 / 24. 2. 2011

ospravedlnujem sa , skontroloval som v nastaveniach verziu kindle a ta je 3.0.2 a nie 3.1 – takze cestina ide ,ale ja som niekde urobil chybu. ver 3.1 som inst. cez usb. musim to spravit cele znova a poriadne.

Přidejte nový komentář:

Položky ve formuláři označené * jsou povinné